Saturday, January 26

Rant

Bad Software Design

Aargh.

Let's say you have an ADSL router - we'll call it a Getnear DG834 - and you're happy with it, but you just installed a second ADSL connection and you want to extend your wireless network, so you bought a Getnear DG834G (G for 802.11g wireless), and you plug it in to your notebook and run the installation software, you'd better be damn sure that you turn off your wireless access before you do that because otherwise the software will SEEK OUT AND BRAIN-WIPE YOUR EXISTING ADSL ROUTER.

A factory reset will fix that, but you'd better remember exactly what your username and password are...

Posted by: Pixy Misa at 06:27 PM | Comments (15) | Add Comment | Trackbacks (Suck)
Post contains 109 words, total size 1 kb.

1 Looks like the spambots have found a way through the defenses. The recent comments area of the mee.nu mainpage looks like a meat-byproduct bomb went off.

Posted by: Will at Wednesday, January 30 2008 02:11 PM (P2D1U)

2 Bah!

I shall get that fixed, and ban them some more.

Posted by: Pixy Misa at Wednesday, January 30 2008 02:12 PM (PiXy!)

3 Okay, they're gone for now, but it looks like I'll need to add some new terms to the filter.

Posted by: Pixy Misa at Wednesday, January 30 2008 02:16 PM (PiXy!)

4

Sweet.

On another note, I left a comment a little while back in the "misc. errors" thread in meenu's "help" page. The "help" recent comments don't seem to be showing up on the "help" page either.

Thanks

Posted by: Will at Thursday, January 31 2008 04:01 AM (WnBa/)

5

Re:  Bad software design.   Interesting isn't it how we learn about things like remembering logins and passwords.... I once thought I had lost EVERYTHING on a business computer and racked my brains for the password and even contemplated buying a $400.00 cracking program till I remembered the "secret word."  Now, all passwords and log ins are kept on a single sheet of paper in a safe.  but even then you can lose it if you forget it before you write it down. 

Bye the bye, are we going to get "ugh" trackback capability on mu.nu anytime soon?  I have a number of folk asking to tb to my posts.

Posted by: GM Roper at Sunday, February 03 2008 01:58 AM (CglRh)

6 Here is an interesting glitch.
.gifs decaying?

The line along the bottom and the abbreviation of the actual loop happened just today.

Posted by: The Brickmuppet at Wednesday, February 06 2008 11:20 AM (oh2F1)

7 Here is an interesting typo...omitting the pertinent url.... :/
http://brickmuppet.mee.nu/w00t1

There we go.

Posted by: The Brickmuppet at Wednesday, February 06 2008 11:23 AM (oh2F1)

8 ..oh and the edit icon doesn't work in Firefox. 

Posted by: The Brickmuppet at Wednesday, February 06 2008 11:42 AM (oh2F1)

9 The spammers are back! WOW! (three times; one's been there for a couple of weeks)

Posted by: Steven Den Beste at Thursday, February 07 2008 07:51 AM (+rSRq)

10 Hey Pixy, just linked this post at Daily Pundit. We might see some unusual traffic.

Posted by: Old Grouch at Sunday, February 10 2008 05:46 AM (1LNXJ)

11 Old Grouch - No worries.  That page is small and loads nice and fast.

Brickmuppet - odd.  I've seen that happen on very rare occasions, but it's not specific to Minx.  It happens if for some reason the GIF file is incomplete.  When it expires from your browser cache and is reloaded, it suddenly works again.

Could have just been a glitch with your internet connection, but if it happens again, let me know.

Posted by: Pixy Misa at Sunday, February 10 2008 08:35 PM (PiXy!)

12 Hello again!
Hotlinked this image in this comment at Daily Pundit. Others have obviously seen it (see comment #2), but it's not visible today (even to me). Then there's this report.

Do I have a permissions problem, or is this one of those "you're not supposed to do that" things?
Thanks.

Posted by: Old Grouch at Tuesday, February 12 2008 03:13 AM (Vt3Uu)

13 The youtube widget seems not to be working....

http://brickmuppet.mee.nu/test



Posted by: The Brickmuppet at Wednesday, February 13 2008 03:27 PM (ZRqDn)

14 Old Grouch - hotlinking is disabled by default.  Um.  And you can't really change the default, either.  Best to link to a page instead.

Brickmuppet - hmm.  I'll reply on your blog.

Posted by: Pixy Misa at Wednesday, February 13 2008 11:25 PM (PiXy!)

15 No problem, I understand why it's that way. Must have been seeing my own cache.

Posted by: Old Grouch at Thursday, February 14 2008 12:51 AM (OWhCc)

Hide Comments | Add Comment

Comments are disabled. Post is locked.
46kb generated in CPU 0.03, elapsed 0.173 seconds.
52 queries taking 0.1491 seconds, 296 records returned.
Powered by Minx 1.1.6c-pink.