Monday, January 24

Life

I Bought A Bed

Apparently they're quite popular.

Posted by: Pixy Misa at 03:12 PM | Comments (24) | Add Comment | Trackbacks (Suck)
Post contains 8 words, total size 1 kb.

1 No more dangling in a sleeping bag hung from a hook in the closet?

Posted by: Mitch H. at Tuesday, January 25 2011 04:43 AM (jwKxK)

2 But everyone that says that is lying.

Posted by: Avatar_exADV at Tuesday, January 25 2011 07:17 AM (mRjOr)

3

We've got an all-new kind of spammer. You just got hit by two of them. Brickmuppet (as always) got hit twice, too. In this case they may even be getting done by hand, but they always end with a google keyword and a link. (In the case of Brickmuppet it was "top 10 movies". Ah, I see that he got hit by your guy, too.)

They never rest, do they? Even though the site has "nofollow" for every link in a comment, so that they get zero SEO boost for their effort.

Posted by: Steven Den Beste at Tuesday, January 25 2011 08:29 AM (+rSRq)

4 Oh, heavens. He just hit the Duck, too.

Posted by: Steven Den Beste at Tuesday, January 25 2011 08:31 AM (+rSRq)

5 They all came from the same IP, so deleted and banned.

Posted by: Pixy Misa at Tuesday, January 25 2011 08:34 AM (PiXy!)

6 Man, I feel so left out.  They didn't hit mine.

Posted by: dkallen99 at Wednesday, January 26 2011 09:08 AM (1PFDl)

7 Pixynator, I have a question for you.  I'm tired of seeing imbedded youtube viddys on my blog that are teeny-tiny lil' things.  Is there some setting I can change to make one 640xWhatever?  Or am I stuck the way it is?

Posted by: Wonderduck at Wednesday, January 26 2011 12:31 PM (W8Men)

8 Also having a little trouble here. Hit the "upgrade to 1.1" button, whoa style change! I can deal with that, but how do I replace the banner at the top? I banged together a banner pic I can use for the time being, but I can't get the page to actually USE it, even though I set it to do so under "Styles". What am I doin' wrong here?

Posted by: Avatar_exADV at Wednesday, January 26 2011 08:53 PM (pWQz4)

9 Wonderduck, yes, I should be able to do that.  Let me see what Youtube's latest embedding code looks like and I'll try to patch something together.

Avatar, I'll have to take a look.  It's 2:30AM here, so maybe in the morning.  Later in the morning. wink

Posted by: Pixy Misa at Thursday, January 27 2011 01:38 AM (PiXy!)

10 Avatar, I'm seeing this right now:

http://ai.mee.nu/images/Subaru.jpg?size=500x&q=95

Posted by: Pixy Misa at Thursday, January 27 2011 01:40 AM (PiXy!)

11 Could do with a drop shadow applied to the text, but seems fine otherwise!

Posted by: Pixy Misa at Thursday, January 27 2011 01:41 AM (PiXy!)

12 Wonderduck - yep, can do.  I'll just do a little testing and should have the new tag working later today.

What I'll do is set the new default size to 480x270 (suitable for widescreen video and fits nicely in the default layout) and then add a size=XxY option to tweak it as you see fit, just like I have for images.

Posted by: Pixy Misa at Thursday, January 27 2011 03:35 AM (PiXy!)

13 Avatar, don't forget to flush your browser cache.

Posted by: Steven Den Beste at Thursday, January 27 2011 03:43 AM (+rSRq)

14 I'd prefer a slightly thicker outline, but there's no setting for that. ;p

I'll eventually swap out the image for something I don't have to blow up, but Lucky Subaru is just too damn cute.

Posted by: Avatar_exADV at Thursday, January 27 2011 05:30 AM (mRjOr)

15 The library I'm using at present doesn't support outline fonts, so I have to fake them, and that's fiddly enough that I didn't want to try to support variable outline widths as well.

Drop shadows are much easier because they just need an (x, y) offset.

Posted by: Pixy Misa at Thursday, January 27 2011 07:16 AM (PiXy!)

16 Spam is a persistent pressure. Right now mu.nu is spammed up pretty good, and mee.nu is a bit. The minx.mu.nu returns 503. I went and started disabling comments on older entries.

Posted by: Pete Zaitcev at Friday, January 28 2011 08:43 AM (9KseV)

17 Spammers need to be killed.

Posted by: Pixy Misa at Friday, January 28 2011 10:47 AM (PiXy!)

18 Oh, dear. I'm going to have to report you to the "New Civility" police.

Posted by: Steven Den Beste at Saturday, January 29 2011 05:27 PM (+rSRq)

19 Sorry.  Spammers need to be firmly reprimanded.

And then killed.

Posted by: Pixy Misa at Saturday, January 29 2011 10:29 PM (PiXy!)

20 Well, the other day I went through my comments, junked the most recent spam ones, then deleted a bunch as well. Today, about a year and a half of legitimate comments vanished. Well, they vanished from the comment list in the back end and the recent comments list, but they're still visible when viewing the posts. Any idea what's going on there?

Posted by: Will at Sunday, January 30 2011 02:25 AM (Uoe/4)

21 That's a known bug. They'll come back when someone makes a new comment.

Posted by: Steven Den Beste at Sunday, January 30 2011 03:01 AM (+rSRq)

22 Pixy, we'll let you off the hook this time, if you kill the latest one.

Posted by: Steven Den Beste at Sunday, January 30 2011 04:31 AM (+rSRq)

23 Well, I had seen that behavior before, and I did notice that a small number of recent comments disappeared from the front page after my deletion spree.They were still visible in the comment moderation page. That was a couple days ago. I haven't touched anything since then, and this morning there were a lot more comments missing from the moderation page and the recent comments list.

Hmmm... I just posted a new comment, and it doesn't appear to have fixed the recent comments on the main page. *checks moderation*

Nope, no change there either.

Posted by: Will at Sunday, January 30 2011 07:38 AM (Uoe/4)

24 Fixy-uppy routine running now.

Posted by: Pixy Misa at Sunday, January 30 2011 01:02 PM (PiXy!)

Hide Comments | Add Comment

Comments are disabled. Post is locked.
49kb generated in CPU 0.04, elapsed 0.1947 seconds.
52 queries taking 0.1641 seconds, 300 records returned.
Powered by Minx 1.1.6c-pink.