Saturday, August 30

Geek

Mostly Good News

No DVI-eating nanovirus.

Faulty video card.  Two freezes and three blue-screens later - the last while I was updating the drivers - and I've had enough.  That one's going straight back.  I would have worked out the problem a lot sooner if it hadn't been for -

Two faulty DVI cables.  At least that's my current guess; the replacement DVI cable I bought when I started having trouble with DVI input on my old monitor doesn't work.  So, I'm guessing (or at least hoping) that means that my old monitor is in fact fine.  I'm going to test this hypothesis right now.

...

Yep.  Didn't want to turn on at first for some reason, but it's on DVI right now and working fine.

Well, I guess that's good news.  I'm better of than when I started anyway.  I've now confirmed that my new monitor works on DVI input, my old monitor works on DVI input, and my motherboard works on DVI output.

All I need now is a video card that actually works, and I'm all set!

And maybe another DVI cable...

Update: Currently have my old monitor and one of the new monitors running in dual-screen mode off my motherboard.  Yay for AMD chipsets!  Shame it's only got one digital output, though.

Posted by: Pixy Misa at 02:34 PM | No Comments | Add Comment | Trackbacks (Suck)
Post contains 216 words, total size 1 kb.

Comments are disabled. Post is locked.
44kb generated in CPU 0.0287, elapsed 0.2805 seconds.
54 queries taking 0.2639 seconds, 338 records returned.
Powered by Minx 1.1.6c-pink.