CAN I BE OF ASSISTANCE?

Sunday, October 11

Geek

Tanarotte Redux

Up and running - and pretty happy - under CentOS 5.3.  Install went smoothly, both for the OS and for OpenVZ.

Only a couple of minor glitches: First, this is an older version of LVM, so I had to set the segment size to 128M to get it to support my 5TB RAID-5 volume.  Which is not actually a problem - I need to allocate space in 128MB chunks, but these days, who cares? 

Second, where Fedora had my drives as sda through sdf, CentOS sees them as hdc, hdd, and sda through sdd.  Interestingly, hdc and hdd are the old sde and sdf - the drives set for BIOS boot.  So this one is just BIOS weirdness, and no fault of Linux.  The SB750 southbridge has 6 SATA ports built in, so I don't know why it presents them in this weird manner, but it works fine, and it delivers 462MB/second, so I'm not complaining!

Third, LVM was complaining that hda (the DVD burner) didn't have any media installed - whenever I did any of the vg or lv operations, I got an error, though the command actually worked.  But the OpenVZ kernel seems to have fixed that, so it's smooth sailing now.

While I would have liked the latest and greatest desktop stuff on this, since it's my fastest computer, 'twas not to be.

Anyway, now to start moving files about so I can rebuild my other three machines...

Posted by: Pixy Misa at 03:27 PM | Comments (2) | Add Comment | Trackbacks (Suck)
Post contains 243 words, total size 1 kb.

Thursday, October 01

Geek

Getting Close...

Tanarotte powers up and checks its DVD-ROM drive.  Now I just need to go out and buy a DVI cable and some breakfast/lunch/dinner and pick an operating system to throw on there.

Posted by: Pixy Misa at 05:46 PM | Comments (1) | Add Comment | Trackbacks (Suck)
Post contains 34 words, total size 1 kb.

<< Page 1 of 1 >>
43kb generated in CPU 0.03, elapsed 0.1998 seconds.
52 queries taking 0.1789 seconds, 268 records returned.
Powered by Minx 1.1.6c-pink.
Using http / http://ai.mee.nu / 266