Monday, August 11

Life

Water, Water Everywhere

I was puzzled as to why, in an area where land is obviously at a premium, Bowral west of the railway line remains almost entirely undeveloped.

Large level expanse of land, there for the taking.

Large level expanse of land...  At a lower elevation than the rest of the town.

Doh!

It's a floodplain.  The floodplain of the Wingecarribee River, I'd guess.

Posted by: Pixy Misa at 08:44 PM | Comments (14) | Add Comment | Trackbacks (Suck)
Post contains 65 words, total size 1 kb.

1

On the highway between Los Angeles and Las Vegas, right at the CA/NV border on the NV side, there's the first casino resort. It's like 20 feet from the state line. And it's surrounded by a big, flat, open area where there's nothing. No roads, no buildings, nothing at all.

One time coming back from vacation I found out why. There had been a real freak storm, and the entire area was under water albeit not very much water; a couple of feet. Given that it's desert, I finally realized that it was a dry lake bed. The resort didn't flood, but that's because it's on a small rise. (In fact, it looks to me like it's fill.)

We ignore hydrology at our peril.

Posted by: Steven Den Beste at Tuesday, August 12 2008 06:22 AM (+rSRq)

2 Pixy, possible glitch over at The Pond.  Trying to upload a picture to my "images" folder, and I keep getting a "connection to the server was reset while the page was loading" error.

I've tried ~10 times over the course of a half-hour or so, no joy.  My 'net connection is solid, so that's not it.

I now return you to your regularly scheduled comment thread.

Posted by: Wonderduck at Tuesday, August 12 2008 12:43 PM (AW3EJ)

3 Definitely shouldn't do that!  Let me try.

Posted by: Pixy Misa at Tuesday, August 12 2008 01:56 PM (PiXy!)

4 I uploaded a 1.2MB image just fine, so I'm a leetle confused.  Could you try again?

Posted by: Pixy Misa at Tuesday, August 12 2008 02:09 PM (PiXy!)

5

Still no joy.  It DID let me upload 12kb of a 140kb file, but then gave me the same error. 

I just tried to upload a 22kb file, and that worked, but the bigger one coughed and died.

Posted by: Wonderduck at Tuesday, August 12 2008 02:28 PM (qBCpG)

6

/images/NekoDesuYo.jpg

"Neko desu yo!"

Posted by: Steven Den Beste at Tuesday, August 12 2008 02:32 PM (+rSRq)

7

Whoops:

http://chizumatic.mee.nu/images/NekoDesuYo.jpg

"Neko desu you!"

Posted by: Steven Den Beste at Tuesday, August 12 2008 02:33 PM (+rSRq)

8

Sigh. "Neko desu yo!"

Anyway, upload works for me.

Posted by: Steven Den Beste at Tuesday, August 12 2008 02:33 PM (+rSRq)

9 Good news: the picture uploaded.

Not so good news: another, of the same size, didn't, same error message.

Maybe it's just .mu.nu?  Or just me?

Posted by: Wonderduck at Tuesday, August 12 2008 03:43 PM (AW3EJ)

10 mu.nu should work just the same as mee.nu.

When I get home tonight I'll try uploading some files of various sizes and see what happens.

Posted by: Pixy Misa at Tuesday, August 12 2008 04:12 PM (PiXy!)

11 Uploaded a couple more pictures, one of them 3MB, and all went fine.  Sorry Wonderduck, I don't know what's going on.

Posted by: Pixy Misa at Tuesday, August 12 2008 10:00 PM (PiXy!)

12 But let me know if it continues.    I haven't been able to reproduce it, but I can add some logging code to the upload function and see if I can find the exact condition that's causing it.

Posted by: Pixy Misa at Tuesday, August 12 2008 11:53 PM (PiXy!)

13 Pixy, I just tried uploading a few pics of the same approximate size (I've been away from Chiyo-chan for a couple of days), and they worked fine.

Probably just a glitch in the intarwebs, but I'll letcha know if it pops up again.

Posted by: Wonderduck at Thursday, August 14 2008 12:24 PM (AW3EJ)

14 Cool.

Posted by: Pixy Misa at Thursday, August 14 2008 01:57 PM (PiXy!)

Hide Comments | Add Comment

Comments are disabled. Post is locked.
46kb generated in CPU 0.05, elapsed 0.19 seconds.
52 queries taking 0.1616 seconds, 295 records returned.
Powered by Minx 1.1.6c-pink.