Thursday, December 20

Geek

Cool Tools

This is too cool.  Whack in your phone number, and it gives you a list of every ADSL2+ ISP available in your area and all of their plans and prices, which ones have ports available, and a map showing you where the exchange is.  Doesn't actually have an address lookup and distance calculator, but that's about the only thing missing.

Posted by: Pixy Misa at 03:58 PM | Comments (33) | Add Comment | Trackbacks (Suck)
Post contains 62 words, total size 1 kb.

1 Crikey it even has a picture of where the exchange is !

Exetel's naked DSL is highly tempting. Plus they only count down traffic. But they shape P2P traffic. Ack !

Optus cable may not be as fast but its up time and support have generally been pretty good.

Posted by: Andrew at Friday, December 21 2007 10:10 AM (/uGTr)

2

You are not authorised to access this page.

That is what greets me as I try to acess my blog. I'm at a cybercafe and have tried it in both IE and AOL browsers.

Also, last night no images or hyperlinks could be inserted with the IE or AOL browsers. Odd.

In keeping with the wise and generally astute "USE FIREFOX YOU CRETINOUS FOOL!!!!" school of tech support I'm going to try to look at it on a Firefox machine before work this evening and I'll let you know what pops up...or doesn't. 

 

VR,

Ken Talton

 

 

Posted by: The Brickmuppet at Friday, December 21 2007 11:25 AM (V5zw/)

3 Huh.  Um.  Let me know if it works in Firefox.

I take it you can log in okay, and it only complains when you try to update your blog?

We moved to a new server a couple of days ago, but it shouldn't affect anything like that.  Database and code are the same.

Posted by: Pixy Misa at Friday, December 21 2007 11:35 AM (YRnkP)

4

Oddly, it suddenly let me see the dashboard page in IE (but not AOL) though it bumps me out if I try to post.

It SAYS I'm not logged in on my webpage...(I get a Login rather than an Edit icon)..however I'm obviously logged in in some way as I can post comments.

This is odd, so for the moment I'm gonna blame UFO's.

Posted by: The Brickmuppet at Friday, December 21 2007 11:43 AM (V5zw/)

5 Ah.  It remembers your commenting ID (name/mail/web) separately from your actual login - that's to allow non-members to comment.

So it sounds like a login problem.  See if it happens when you're at a normal internet connection; it might be something to do with how that cafe has its connection set up.

Posted by: Pixy Misa at Friday, December 21 2007 11:55 AM (YRnkP)

6 Found Firefox machine. Using Firefox browser attempts 1 & 2 to reach post page resulted in You are not authorized to view this page. Attempt 3 succeeded but...

Can't access "FILES"
attempts 1&2 turned up You are not authorized to view this page. Attempt 3 turned up only the banner, blue border all the way across and no files under images.

Test: Hyperlink

Test: Formatting
Size: check
Italic: check
Bold: check

Font: "Fantasy" no

Attempt 2

same result
*******************************
Actual posting failed. Cut pasted to here.

Posted by: The Brickmuppet at Friday, December 21 2007 12:11 PM (f+fMU)

7 Definitely looks like an login problem, possible due to multiple IP addresses being in use.  If you switch IPs between logging in and trying to update your site, Minx can think that someone's trying to hijack your session, and log you out.

I'll see if I can do something about that.

Posted by: Pixy Misa at Friday, December 21 2007 12:23 PM (YRnkP)

8 Wow, run over here and find someone else is having the same problem.

I can see my blog, and I can get to the logon screen, but when I try logging on I get a blank page with the same "You are not authorised to access this page." in the upper left hand corner. Viewing source shows no page formatting at all, just the message.

I'm on a dialup, but am using the same access number as 26 hours (or so) ago when I was last logged in.

HTH.

Posted by: Old Grouch at Friday, December 21 2007 12:35 PM (8vPcQ)

9

Fails for me, for both IE7 and for Firefox. I also tried logging in with both and couldn't.

You lose a database?

Posted by: Steven Den Beste at Friday, December 21 2007 12:36 PM (+rSRq)

10 Okay, after posting the previous comment the Name, Mail, and Web boxes on the comment form think I'm Steven Den Beste.

but I'm still
Old Grouch

Posted by: Steven Den Beste at Friday, December 21 2007 12:37 PM (8vPcQ)

11 Looks like SOMETHING'S fried.

Must be Fried-Day (ducks, runs).

O.G.

Posted by: Steven Den Beste at Friday, December 21 2007 12:39 PM (8vPcQ)

12 Okay, just restarted the browser, and find my three ai.mee.nu cookies have the Den Beste values. I'll clear them and then post this. O.G.

Posted by: Steven Den Beste at Friday, December 21 2007 12:55 PM (8vPcQ)

13 And the Den Beste data is back. This time clear and block. O.G.

Posted by: Steven Den Beste at Friday, December 21 2007 12:56 PM (8vPcQ)

14 This is Not Good. (---the real Steven Den Beste)

Posted by: Steven Den Beste at Friday, December 21 2007 12:58 PM (+rSRq)

15 This time fields were empty.

Posted by: Old Grouch at Friday, December 21 2007 12:58 PM (8vPcQ)

16

The Real SCDB again: Right now on my own page I show as "not logged in". (Which means I don't see the "Edit" entry in the upper right corner.)

When I go to the login page, and login, afterwards I get told "You are not authorized to view this page." That's when I would have expected to see my control menu, from where I would ordinarily choose "new post" etc.

That is how it behaves whether I use IE 7.0.6000.16546 or FireFox 2.0.0.9.

Posted by: Steven Den Beste at Friday, December 21 2007 01:03 PM (+rSRq)

17 That's exactly what I'm getting.

I think I'll go address some last few Christmas cards. 'Night all.

Posted by: Old Grouch at Friday, December 21 2007 01:06 PM (8vPcQ)

18 Yep, it's kicked me out as well.  Hold on, fixing it now.

Posted by: Pixy Misa at Friday, December 21 2007 01:46 PM (PiXy!)

19 Real SCDB: OK, some improvement. Now when I look at my page I see the "Edit" link. But clicking it still tells me "permission denied".

Posted by: Steven Den Beste at Friday, December 21 2007 01:51 PM (+rSRq)

20 Okay, I've fixed it  - for now, at least; I'm not 100% sure why it happened in the first place - and I'll look into the cookie issue.

That only happens with the commenting cookies, not with actual logins, but it shouldn't happen at all.

Posted by: Pixy Misa at Friday, December 21 2007 01:52 PM (PiXy!)

21 Crap.  It was working, then it broke again.

Hang on, I'll get this sorted out.

Posted by: Pixy Misa at Friday, December 21 2007 01:53 PM (PiXy!)

22 Okay, it's working right now.  Let's poke around a bit and see what happens.

Posted by: Pixy Misa at Friday, December 21 2007 01:58 PM (YRnkP)

23 Well, there, it's logged me out.  Teriffic.

Posted by: Pixy Misa at Friday, December 21 2007 01:58 PM (YRnkP)

24 Okay, I've tidied up a couple of loose ends.  Let's see if that helps.

Posted by: Pixy Misa at Friday, December 21 2007 02:07 PM (PiXy!)

25 Well, it hasn't logged me out yet.

Posted by: Pixy Misa at Friday, December 21 2007 02:07 PM (PiXy!)

26 Crap.  There it goes.

Posted by: Pixy Misa at Friday, December 21 2007 02:08 PM (PiXy!)

27 Or... Not?  That's weird.

Posted by: Pixy Misa at Friday, December 21 2007 02:08 PM (PiXy!)

28 The banner's forgotten me but the comments remember?

Posted by: Pixy Misa at Friday, December 21 2007 02:09 PM (YRnkP)

29 No, the comments have forgotten me now too.

Posted by: Pixy Misa at Friday, December 21 2007 02:09 PM (PiXy!)

30 Another tweak; let's see what that does.

Posted by: Pixy Misa at Friday, December 21 2007 02:24 PM (PiXy!)

31 I'm logged in; it hasn't logged me out yet.

It recognises me across blogs.

It recognises me in comments.

Posted by: Pixy Misa at Friday, December 21 2007 02:24 PM (YRnkP)

32 No it doesn't.

Posted by: Pixy Misa at Friday, December 21 2007 02:25 PM (YRnkP)

33 Fixed now.  Actually fixed a couple of hours ago, and has been behaving itself since. smile

Posted by: Pixy Misa at Friday, December 21 2007 07:49 PM (PiXy!)

Hide Comments | Add Comment

Comments are disabled. Post is locked.
54kb generated in CPU 0.06, elapsed 0.2277 seconds.
56 queries taking 0.1866 seconds, 323 records returned.
Powered by Minx 1.1.6c-pink.