Wednesday, September 08

Life

I Needed That

Plugged my iron into the power strip to iron a shirt so I could go out and buy some more half-price M&Ms and it went POP! (the power strip that is) and blew its internal safety cutout and the kitchen circuit breaker.

The same power strip runs my phone and my modems, so all my internet connections went away.

So I checked everything and powered back on, and now my backup internet connection is running three times as fast as before.

I have no idea why.  And no, I'm not planning to try this again the next time I have connectivity problems.

Posted by: Pixy Misa at 03:54 PM | Comments (8) | Add Comment | Trackbacks (Suck)
Post contains 105 words, total size 1 kb.

1 Who knew starch was good for packets?

-j

Posted by: J Greely at Thursday, September 09 2010 05:01 AM (fpXGN)

2 I think what bothers me most about this is learning that you have shirts which require ironing. You call yourself a nerd, and wear clothes like that?

Posted by: Steven Den Beste at Friday, September 10 2010 09:46 AM (+rSRq)

3 So I hear you needs yourself some wooden tiles, eh?  I have 21 not doing anything...

Posted by: Wonderduck at Friday, September 10 2010 02:02 PM (blg68)

4 Steven - I need pockets, man.  Where else am I going to keep all my minor digital widgetry?  And any good shirt with pockets needs ironing.

Wonderduck - unfortunately, you can't trade tiles after they've been appraised.  Still, one more day of Wasteland farming should do the trick.

Keep all those spares, because once you start Pizza Witch you'll need them!

Posted by: Pixy Misa at Friday, September 10 2010 06:16 PM (PiXy!)

5 Pixy, if you wear a plastic pocket-protector in your shirt, then we'll forgive you and readmit you to Geeks International.

Posted by: Steven Den Beste at Saturday, September 11 2010 08:10 AM (+rSRq)

6 Pixy, something's wrong with the server intermittently this evening. Earlier when I tried to load my own site I got an HTTP 500 error after a long wait.

Posted by: Steven Den Beste at Sunday, September 12 2010 03:29 PM (+rSRq)

7 Yes, it was running very slow for a while.  I had to restart the Minx back-end (which has been up since April).

Posted by: Pixy Misa at Sunday, September 12 2010 03:49 PM (PiXy!)

8 Fixed it some more just now - it looks like theres a new virus or worm doing the rounds, and it's spamming our servers with requests.  I've identified them and blocked them for now.

Posted by: Pixy Misa at Sunday, September 12 2010 04:17 PM (PiXy!)

Hide Comments | Add Comment

Comments are disabled. Post is locked.
39kb generated in CPU 0.06, elapsed 0.2431 seconds.
51 queries taking 0.2045 seconds, 223 records returned.
Powered by Minx 1.1.6c-pink.